CVE-2025-36363
IBM DevOps Plan is vulnerable to Excessive Authentication Attempts
Что произошло
IBM DevOps Plan 3.0.0 through 3.0.5 uses an inadequate account lockout setting that could allow a remote attacker to brute force account credentials.
Что это значит
В источнике описана ошибка безопасности в перечисленных продуктах. Фактический риск зависит от установленной версии, конфигурации и доступности компонента; проверьте условия в первичном бюллетене.
Что делать
1. Проверьте, затронуты ли вы
Соберите инвентаризацию и сравните с таблицей затронутых версий. Эти команды только показывают установленные компоненты и сами по себе не доказывают наличие CVE.
dpkg-query -W -f='${Package} ${Version}\n'rpm -qa --qf '%{NAME}\t%{VERSION}-%{RELEASE}\n'Get-HotFix | Select-Object HotFixID, InstalledOn
2. Установите исправление
Upgrade to IBM DevOps Plan v3.0.6 https://www.ibm.com/support/pages/node/7253954
3. Временные меры
До проверки бюллетеня ограничьте доступ к затронутому компоненту доверенными узлами. Оцените сегментацию и отключение ненужных интерфейсов с владельцем сервиса; универсального правила WAF для этой CVE не подтверждено.
4. Проверьте следы эксплуатации
Проверьте аномальные входы, новые учётные записи, ошибки и необычные дочерние процессы в затронутом сервисе. Публичные проверенные правила обнаружения не включены в запись; отсутствие сигналов не доказывает отсутствие компрометации.
5. После исправления
- Проверьте фактическую версию и результат установки по бюллетеню.
- При необходимости перезапустите сервисы в согласованное окно.
- Повторите проверку сканером и функциональные проверки.
- Зафиксируйте результат, дату, владельца и оставшийся риск.
Продукты и затронутые версии
IBM / DevOps Plan
{
"status": "affected",
"version": "3.0.0",
"versionType": "semver",
"lessThanOrEqual": "3.0.5"
}cpe:2.3:a:ibm:devops_plan:3.0.0:*:*:*:*:*:*:*
cpe:2.3:a:ibm:devops_plan:3.0.5:*:*:*:*:*:*:*
CVSS: оценки и векторы
CVSS 3.1 · cve5.9
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Источники и ссылки
Происхождение полей
{
"cwes": [
"cve"
],
"epss": {
"source": "epss",
"received_at": "2026-11-04T21:11:18.456129+00:00"
},
"title": {
"source": "cve",
"received_at": "2026-10-28T12:43:19.215022+00:00"
},
"scores": [
"cve"
],
"status": {
"source": "cve",
"received_at": "2026-10-28T12:43:19.215022+00:00"
},
"affected": [
"cve"
],
"published": {
"source": "cve",
"received_at": "2026-10-28T12:43:19.215022+00:00"
},
"solutions": [
"cve"
],
"percentile": {
"source": "epss",
"received_at": "2026-11-04T21:11:18.456129+00:00"
},
"references": [
"cve"
],
"description": {
"source": "cve",
"received_at": "2026-10-28T12:43:19.215022+00:00"
},
"workarounds": [],
"configurations": []
}Хронология записи
- Данные обновлены05.11.2026, 00:11
- Данные обновлены04.11.2026, 00:09
- Данные обновлены03.11.2026, 00:09
- Данные обновлены02.11.2026, 00:08
- Данные обновлены31.10.2026, 11:55
- Данные обновлены30.10.2026, 14:40
- Данные обновлены28.10.2026, 18:04
- Появились сведения об исправлении28.10.2026, 15:43
Личная заметка и статус
Другие CVE того же продукта
| УЯЗВИМОСТЬ / ПРОДУКТ | ПРИОРИТЕТ | CVSS | EPSS | СИГНАЛЫ | ОПУБЛИКОВАНА | Карточка |
|---|---|---|---|---|---|---|
| CVE-2026-4096 A vulnerability has been identified in IBM DevOps Plan that allows a Host Header Injection attack due to improper handling of the Host header in HTTP requests. IBM / DevOps Plan | Средний | 6.5 | 0,15 % | Патч | 11.06.2026 | |
| CVE-2025-36364 IBM DevOps Plan REST APIs are vulnerable to exposure of sensitive data through request query parameters. IBM / DevOps Plan | Средний | 6.2 | 0,12 % | Патч | 03.03.2026 |