CVE-2026-39734
WordPress WP EasyPay plugin <= 4.5.4 - Path Traversal vulnerability
Что произошло
Unauthenticated Path Traversal in WP EasyPay <= 4.5.4 versions.
Что это значит
В источнике описана ошибка безопасности в перечисленных продуктах. Фактический риск зависит от установленной версии, конфигурации и доступности компонента; проверьте условия в первичном бюллетене.
Что делать
1. Проверьте, затронуты ли вы
Соберите инвентаризацию и сравните с таблицей затронутых версий. Эти команды только показывают установленные компоненты и сами по себе не доказывают наличие CVE.
dpkg-query -W -f='${Package} ${Version}\n'rpm -qa --qf '%{NAME}\t%{VERSION}-%{RELEASE}\n'Get-HotFix | Select-Object HotFixID, InstalledOn
2. Установите исправление
Update to 4.5.5 or a higher version.
3. Временные меры
До проверки бюллетеня ограничьте доступ к затронутому компоненту доверенными узлами. Оцените сегментацию и отключение ненужных интерфейсов с владельцем сервиса; универсального правила WAF для этой CVE не подтверждено.
4. Проверьте следы эксплуатации
Проверьте аномальные входы, новые учётные записи, ошибки и необычные дочерние процессы в затронутом сервисе. Публичные проверенные правила обнаружения не включены в запись; отсутствие сигналов не доказывает отсутствие компрометации.
5. После исправления
- Проверьте фактическую версию и результат установки по бюллетеню.
- При необходимости перезапустите сервисы в согласованное окно.
- Повторите проверку сканером и функциональные проверки.
- Зафиксируйте результат, дату, владельца и оставшийся риск.
Продукты и затронутые версии
Saad Iqbal / WP EasyPay
{
"status": "affected",
"changes": [
{
"at": "4.5.5",
"status": "unaffected"
}
],
"version": "n/a",
"versionType": "custom",
"lessThanOrEqual": "4.5.4"
}CVSS: оценки и векторы
CVSS 3.1 · cve7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 3.1 · audit@patchstack.com7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 3.1 · ghsa7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Классы CWE
Источники и ссылки
Происхождение полей
{
"cwes": [
"cve",
"ghsa",
"nvd"
],
"epss": {
"source": "epss",
"received_at": "2026-11-04T21:16:49.253898+00:00"
},
"title": {
"source": "cve",
"received_at": "2026-10-30T19:16:46.900340+00:00"
},
"scores": [
"cve",
"ghsa",
"nvd"
],
"status": {
"source": "cve",
"received_at": "2026-10-30T19:16:46.900340+00:00"
},
"affected": [
"cve"
],
"published": {
"source": "cve",
"received_at": "2026-10-30T19:16:46.900340+00:00"
},
"solutions": [
"cve"
],
"percentile": {
"source": "epss",
"received_at": "2026-11-04T21:16:49.253898+00:00"
},
"references": [
"cve",
"ghsa",
"nvd"
],
"description": {
"source": "cve",
"received_at": "2026-10-30T19:16:46.900340+00:00"
},
"workarounds": [],
"configurations": []
}Хронология записи
- Данные обновлены05.11.2026, 00:16
- Данные обновлены04.11.2026, 00:13
- Данные обновлены03.11.2026, 00:12
- Данные обновлены02.11.2026, 03:33
- Данные обновлены02.11.2026, 00:11
- Данные обновлены31.10.2026, 00:51
- Опубликована30.10.2026, 21:46
Личная заметка и статус
Другие CVE того же продукта
| УЯЗВИМОСТЬ / ПРОДУКТ | ПРИОРИТЕТ | CVSS | EPSS | СИГНАЛЫ | ОПУБЛИКОВАНА | Карточка |
|---|---|---|---|---|---|---|
| CVE-2026-96449 WordPress WP EasyPay plugin <= 4.5.4 - Broken Access Control vulnerability WPExperts / WP EasyPay | Средний | 5.3 | 0,19 % | 15.10.2026 | ||
| CVE-2026-84762 WordPress WP EasyPay plugin <= 4.5.3 - Bypass Vulnerability vulnerability Saad Iqbal / WP EasyPay | Средний | 5.3 | 0,35 % | 03.09.2026 | ||
| CVE-2026-57808 WordPress WP EasyPay plugin <= 4.5.0 - Arbitrary Content Deletion vulnerability Saad Iqbal / WP EasyPay | Средний | 6.5 | 0,3 % | 23.07.2026 | ||
| CVE-2026-56024 WordPress WP EasyPay plugin <= 4.5.0 - Cross Site Request Forgery (CSRF) vulnerability Saad Iqbal / WP EasyPay | Средний | 6.5 | 0,18 % | 18.06.2026 | ||
| CVE-2026-45215 WordPress WP EasyPay plugin <= 4.3.0 - Sensitive Data Exposure vulnerability Saad Iqbal / WP EasyPay | Средний | 5.3 | 0,2 % | 12.05.2026 |